FMW 11.1.1.9 AIA Installation & Configuration Issues (Doc ID 2058075.1)

Last updated on MARCH 08, 2017

Applies to:

Oracle Application Integration Architecture Foundation Pack - Version 11.1.1.9.0 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.1.9.0 version, Install - Classic

FMW 11.1.1.9 AIA installation & Configuration Issues

Trying to deploy AIA on SOA cluster environment.  experience the following error:

ERROR
-----------------------
[deployComposite] INFO: Creating HTTP connection to host:10.7.19.143, port:8080
[deployComposite] INFO: Received HTTP response from the server, response code=500
[deployComposite] SEVERE: Invalid logging line: <HTML>
[deployComposite] SEVERE: Invalid logging line: <HEAD>
[deployComposite] SEVERE: Invalid logging line: <TITLE>Weblogic Bridge Message
[deployComposite] SEVERE: Invalid logging line: </TITLE>
[deployComposite] SEVERE: Invalid logging line: </HEAD>
[deployComposite] SEVERE: Invalid logging line:  <BODY>
[deployComposite] SEVERE: Invalid logging line: <H2>Failure of server APACHE bridge:</H2><P>
[deployComposite] SEVERE: Invalid logging line: <hr>Cannot open TEMP post file '/app/soft/logs//_wl_proxy/_post_16832_0' for POST of 78548 bytes
[deployComposite] SEVERE: Invalid logging line: <hr> </BODY>
[deployComposite] SEVERE: Invalid logging line: </HTML>
[deployComposite] SEVERE: Invalid logging line: <HTML>
[deployComposite] SEVERE: Invalid logging line: <HEAD>
[deployComposite] SEVERE: Invalid logging line: <TITLE>Weblogic Bridge Message
[deployComposite] SEVERE: Invalid logging line: </TITLE>
[deployComposite] SEVERE: Invalid logging line: </HEAD>
[deployComposite] SEVERE: Invalid logging line:  <BODY>
[deployComposite] SEVERE: Invalid logging line: <H2>Failure of server APACHE bridge:</H2><P>
[deployComposite] SEVERE: Invalid logging line: <hr><PRE>Internal Server failure, APACHE plugin.  Cannot continue.</PRE>
[deployComposite] SEVERE: Invalid logging line: <hr> </BODY>
[deployComposite] SEVERE: Invalid logging line: </HTML>
[deployComposite] ---->response code=500, error:null

BUILD FAILED
/app/oracle/Infrastructure/Install/AID/AIAExecuteDriver.xml:119: The following error occurred while executing this line:
/app/oracle/Infrastructure/Install/AID/AIAExecuteDriver.xml:65: The following error occurred while executing this line:
/app/oracle/aia_instances/AIA144_IN/tmp/AIDExecuteDP_temp_1567936647.xml:17: The following error occurred while executing this line:
/app/oracle/Infrastructure/Install/AID/lib/AIDDeploymentLibraryTasks.xml:216: The following error occurred while executing this line:
/app/oracle/Infrastructure/Install/AID/lib/AIDDeploymentLibraryTasks.xml:286: The following error occurred while executing this line:
/app/oracle/Oracle_SOA1/bin/ant-sca-deploy.xml:214: Error occured on server, check server log.


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms