My Oracle Support Banner

Steps for Implementing TLSv1 with OEM 12.1.0.4 to Fix Poodle Attack (Doc ID 2059368.1)

Last updated on OCTOBER 29, 2015

Applies to:

Enterprise Manager Base Platform - Version 12.1.0.4.0 to 12.1.0.4.0 [Release 12.1]
Information in this document applies to any platform.

Goal

This document provides guidelines on updating java on the Oracle Management Service (OMS) and Agents to java 6 update 95. If you also plan to configure Enterprise Manager to use TLSv1, this document also provides guidance on when these steps should be implemented. Once the recommended patches/configuration steps have been implemented, your Enterprise Manager 12c agents should be able to monitor TLS V1.0-enabled Fusion Middleware 12.1.3 targets.

Note: In addition to java updates, this document provides information on additional patches that need to be applied. Details on how to apply these patches are outside the scope of the document.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 For Agents on AIX (12.1.0.4 agents)
 Oracle Management Service (OMS) [Linux and Solaris]
 All other 12.1.0.4 Agents ( Linux X64, Win X64, Solaris, HP )
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.