12c: Enterprise Manager 12c Cloud Control Installation or Upgrade fails with Warning: Exception occured while running the repository-related prerequisite checks (Doc ID 2103166.1)

Last updated on FEBRUARY 24, 2016

Applies to:

Enterprise Manager Base Platform - Version 12.1.0.3.0 and later
Information in this document applies to any platform.

Symptoms

Running ConfigureGC.sh to configure Enterprise Manager 12c Cloud Control after installation or upgrade using the software only method fails at the repository prerequisite checks with the following installer interface error:

Exception occured while running the repository-related prerequisite checks. Rerun the prerequisite checks manually following the instructions outlined in the Oracle Enterprise Manager Cloud Control Advanced Installation Guide. If any of the prerequisite checks fail, resolve the issue. Once all the prerequisite checks are manually run, return to the installer and click OK to proceed with the installation. For information about the exception, review the following logs: /opt/oracle/oraInventory/logs/emdbprereqs

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms