EM13c: OMSPatcher Analyze Command For 13c OMS Fails With Error "OMSPatcher failed: OMSPatcher version is not compatible to apply the given patch" (Doc ID 2136859.1)

Last updated on MAY 11, 2016

Applies to:

Enterprise Manager Base Platform - Version 13.1.0.0.0 and later
Information in this document applies to any platform.

Symptoms

Analyzing the OMS side plugin system patch 23095307 using omspatcher command fails with following error:
=====================
 [oracle@anandu 23095307]$ omspatcher apply -analyze
OMSPatcher Automation Tool
Copyright (c) 2015, Oracle Corporation. All rights reserved.

OMSPatcher version : 13.6.0.0.0
OUI version : 13.6.0.0.0
Running from : /u02/em13cupg/middleware
Log file location : /u02/em13cupg/middleware/cfgtoollogs/omspatcher/opatch2016-05-11_23-27-04PM_1.log

OMSPatcher log file: /u02/em13cupg/middleware/cfgtoollogs/omspatcher/23095307/omspatcher_2016-05-11_23-27-13PM_analyze.log

This version of OMSPatcher is not compatible to apply the given patch.Procure the compatible version from My Oracle Support, and try again.

OMSPatcher failed: OMSPatcher version is not compatible to apply the given patch
Log file location: /u02/em13cupg/middleware/cfgtoollogs/omspatcher/23095307/omspatcher_2016-05-11_23-27-13PM_analyze.log
=====================

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms