OATS - Using Higher JDK Compliance Level in OpenScript (Doc ID 2183480.1)

Last updated on SEPTEMBER 30, 2016

Applies to:

Oracle Application Testing Suite - Version 12.5.0.2 and later
Information in this document applies to any platform.

Symptoms

OpenScript 12.5.0.2 Build 621.
The customer would like to use higher JDK compliance level. The drop down shows till 1.6

Navigation Path:

Developer Perspective:
select Project >> right click Properties >> Java Compiler >> Compiler compliance level >> select drop down only has 1.3,1.4,1.4,1.5,1.6.

They are looking for higher version jre such as 1.7 or 1.8.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms