My Oracle Support Banner

EM 12.1.0.5. Patch Deployment fails validation with error 'The database must be in upgrade mode' (Doc ID 2184816.1)

Last updated on FEBRUARY 28, 2019

Applies to:

Enterprise Manager for Oracle Database - Version 12.1.0.5.0 and later
Information in this document applies to any platform.

Symptoms

Deploying Patch 23054246 (database patch set update 12.1.0.2.160719 ) to a Real Application Cluster database target target  via Enterprise Manager (EM) 12.1.0.5 Cloud Control results in failure to validate successfully with the following errors:

Error: prereq checks failed!
patch 22674709: The database must be in upgrade mode
Prereq check failed, exiting without installing any patches.

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.