EM 13c, 12c: Patching 12.2 version of DB from EM Console Fails With "Patching is not supported on this version, it is supported from "10.1.0.0.0" to "12.1.9.9.9" only."

(Doc ID 2365033.1)

Last updated on FEBRUARY 23, 2018

Applies to:

Enterprise Manager for Oracle Database - Version 13.2.0.0.0 and later
Information in this document applies to any platform.

Symptoms

From EM console, Patch analysis for 12.2 version of DB Target fails with the following error:


Checking if the targets are the supported versions for patching.
Check complete. The overall result of this check is: Failed <<<<
ERROR: Targets "DBNAME" are of version "12.2.0.1.0". Patching is not supported on this version, it is supported from "10.1.0.0.0" to "12.1.9.9.9" only.
----------------------------------------------------

PREREQ_NAME:Target Version Supported
PREREQ_DESC:Checking if the targets are the supported versions for patching.
PREREQ_TYPE:UNSUPPORTED_CONFIGURATION
PREREQ_STATUS:FAILED
PREREQ_MESG:Targets "DBNAME" are of version "12.2.0.1.0". Patching is not supported on this version, it is supported from "10.1.0.0.0" to "12.1.9.9.9" only.

ERROR: Some of the selected targets failed the prerequisite checks.
The following errors occurred:
ERROR: Targets "DBNAME" are of version "12.2.0.1.0". Patching is not supported on this version, it is supported from "10.1.0.0.0" to "12.1.9.9.9" only.
ExpressionEvaluationException: Below error message was returned while executing this Computational step.
----------------------------------------------------------
TargetProperties Check Failed !
----------------------------------------------------------


Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms