My Oracle Support Banner

EM 13c: Databases Migrated or Upgraded to 18c or 19c Asking for Installing OMC Package To Monitor ASH Analytics In EM DB Target Performance Hub Page (Doc ID 2692382.1)

Last updated on SEPTEMBER 11, 2020

Applies to:

Enterprise Manager for Oracle Database - Version 13.3.2.0.0 to 13.4.1.0.0 [Release 13c to 13.2]
Information in this document applies to any platform.

Symptoms

Databases which are monitoring from EM are migrated from 12c to 18c and 19c, after that monitoring ASH Analytics under Performance --> Performance hub page asking to install OMC package which is not required for 18c and 19c databases.

OMC package required for less than or equal to 12c databases version targets in EM.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.