My Oracle Support Banner

EM 13.4: Upgrade fails with Exception while running repository-related prerequisite checks when repository database is in PDB due to "ORA-65040 operation not allowed from within a pluggable database" (Doc ID 2712258.1)

Last updated on SEPTEMBER 21, 2020

Applies to:

Enterprise Manager Base Platform - Version 13.4.1.0.0 and later
Information in this document applies to any platform.

Symptoms

Upgrading OMS from 13.2 to 13.4, with repository database in 19c database which is a PDB - seeing the following error in OUI

Clicking OK, for the OUI to set the parameters automatically, results into below error:

Following errors are shown in the <stage location>/install<timestamp>.log

+ emprereqkit.log.1

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.