Users Are Prompted With Multiple Interactive Reporting (IR) Plugin Versions on Opening a Locally Saved BQY After Upgrade to 11.1.1.3 (Doc ID 1063830.1)

Last updated on SEPTEMBER 02, 2016

Applies to:

Hyperion BI+ - Version 9.3.1.0.00 to 11.1.1.3.00 [Release 9.3 to 11.1]
Microsoft Windows (32-bit)
dec 23,2013

Symptoms


After upgrading from Hyperion System 9.3 to EPM 11.1.1.3, when opening locally saved BQY documents, user is prompted with multiple plugin versions to use to open the BQY document.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms