EPM v11.1.2.x Configuration Tool Does not Launch after Installation Because of Missing Jar Files "FATAL ERROR: Jars manifest check failed with message "Some referenced jars do not exist" (Doc ID 1088031.1)

Last updated on JULY 29, 2016

Applies to:

Hyperion Essbase - Version 11.1.2.0.00 and later
Information in this document applies to any platform.
***Checked for relevance on 03-Sept-2013***

Symptoms

When you launch the EPM v11.1.2.x Configuration Utility on a new installation, the configuration tool will produce the following errors and shutdown:

ERROR: E:\Oracle\Middleware\oracle_common\modules\oracle.odl_11.1.1\ojdl.jar not exists; file depth: 2; referenced from E:\Oracle\Middleware\EPMSystem11R1\common\jlib\11.1.2.0\epm_j2se.jar referenced from E:\Oracle\Middleware\EPMSystem11R1\common\config\11.1.2.0\configtool.jar

ERROR: E:\Oracle\Middleware\oracle_common\modules\org.apache.commons.beanutils_1.6.jar not exists; file depth: 1; referenced from E:\Oracle\Middleware\EPMSystem11R1\common\config\11.1.2.0\configtool.jar

ERROR: E:\Oracle\Middleware\oracle_common\modules\oracle.jmx_11.1.1\jmxframework.jar not exists; file depth: 2; referenced from E:\Oracle\Middleware\EPMSystem11R1\common\jlib\11.1.2.0\epm_soa.jar referenced from E:\Oracle\Middleware\EPMSystem11R1\common\config\11.1.2.0\configtool.jar

ERROR: E:\Oracle\Middleware\oracle_common\modules\oracle.dms_11.1.1\dms.jar not exists; file depth: 2; referenced from E:\Oracle\Middleware\EPMSystem11R1\common\jlib\11.1.2.0\epm_j2se.jar referenced from E:\Oracle\Middleware\EPMSystem11R1\common\config\11.1.2.0\configtool.jar

ERROR: E:\Oracle\Middleware\oracle_common\modules\oracle.http_client_11.1.1.jar not exists; file depth: 2; referenced from E:\Oracle\Middleware\EPMSystem11R1\common\jlib\11.1.2.0\epm_soa.jar referenced from E:\Oracle\Middleware\EPMSystem11R1\common\config\11.1.2.0\configtool.jar

FATAL ERROR: Jars manifest check failed with message "Some referenced jars do not exist"


You will see errors when you click on the individual products in the EPM System Installer similar to:

EPMINS-01045: One or more required assemblies are missing; cannot install one or more selected components. See the Troubleshooting Guide for more information.: EPMINS-01047: The staticContent assembly is missing. The assembly is required in order to install a selected component.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms