Error: "Service cannot be started. System.Exception: ........ Oracle client software version 8.1.7 or greater." When Trying To Start Enterprise Performance Management Architect Services (Doc ID 1097598.1)

Last updated on DECEMBER 12, 2016

Applies to:

Hyperion Essbase - Version 11.1.1.1.00 to 11.1.2.0.00 [Release 11.1]
Information in this document applies to any platform.
*** Checked for Relevance 27-Dec-2012 ***

Symptoms

The following error may display when starting Performance Management Architect (EPMA) services on an Oracle database:
"Service cannot be started. System.Exception: System.Data.OracleClient requires Oracle client software version 8.1.7 or greater."

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms