How to Relink SQR 9.3.1 and 11.1.1.x with Oracle 11g on Linux (Doc ID 1298090.1)

Last updated on OCTOBER 30, 2012

Applies to:

Hyperion BI+ - Version 9.3.1.0.00 to 11.1.1.3.00 [Release 9.3 to 11.1]
Linux x86
***Checked for relevance on 31-Oct-2012***

Symptoms

Running the 'sqrmake' script only offers to relink SQR with Oracle Database versions 9 and 10:

$ ./sqrmake
Please select your version of Oracle:

1. Version 9.2.0.1
2. Version 10.1.0.2 / 10.2.0.1

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms