My Oracle Support Banner

Running Informatica Workflow and getting error login.LoginException: [AUTHEN_10004] The Service Manager failed to authenticate user [ADMIN] in the security domain (Doc ID 1311393.1)

Last updated on DECEMBER 31, 2019

Applies to:

Business Intelligence Applications Consumer - Version 7.9.6.2 [AA 1830] and later
Information in this document applies to any platform.

Symptoms

Environment :OBiIApps 7.9.6.2 installed with DAC Dac Build AN 10.1.3.4.1 and Informatica 8.6.1.
Informatica hotfix 11 is applied and also DAC patch p10052370_101341 is applied.

1)  Running a very simple ETL you are getting all the Informatica tasks ending with code 7 in DAC.
Looking at DAC log we´ve noticed msg ERROR: Invalid user name or password.
2) Using pmcmd command 
Using admin/xyz we do get the same ERROR: Invalid user name or password. Using Administrator/xyz the same. Pls. note that in Informatica adminconsole we can login and use adminconsole with every functionality.
Trying a user/pwd like xxxxx/yyyy the msg is different: "ERROR: Failed to authenticate login. [PCSF_10342] [PCSF_10342] Exception occurred: [The Service Manager failed to authenticate user [xxxxEP] in the security domain [Native]. The specified user name or password is invalid.].
Disconnecting from Integration Service"

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.