HPCM Error:"EPMINS-01075: The ohs_patchset native installer is missing. The installer is required in order to install a selected component" when Installing EPM (Doc ID 1357200.1)

Last updated on JULY 28, 2016

Applies to:

Hyperion Profitability - Version: 11.1.2.1.000 and later   [Release: 11.1 and later ]
Information in this document applies to any platform.

Symptoms

Received an error installing an Oracle Hyperion Enterprise Performance Management (EPM) application:

"EPMINS-01075: The ohs_patchset native installer is missing. The installer is required in order to install a selected component"

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms