Data Relationship Management Error: 'Not A Valid Upgrade Candidate' when Upgrading the Repository from To 11.1.2.x (Doc ID 1376563.1)

Last updated on JULY 28, 2016

Applies to:

Hyperion Data Relationship Management - Version: 11.1.2.1.000 to 11.1.2.1.102 - Release: 11.1 to 11.1
Information in this document applies to any platform.

Symptoms

When you run the Repository Upgrade Wizard to upgrade to 11.1.2.1.x, you get the error:

'Specified repository is not a valid upgrade candidate'

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms