My Oracle Support Banner

Invalid Platform Error When Installing ODI SAP Adapter (Doc ID 1511365.1)

Last updated on SEPTEMBER 03, 2019

Applies to:

Business Intelligence Applications Observer - Version 7.9.7 [AA 2100] and later
Information in this document applies to any platform.

Goal

Downloaded Oracle Business Intelligence Applications 7.9.7.1 for SAP for Microsoft Windows (64-bit) from eDelivery
- Attempted to install ODI (e-Delivery Package: V14803-01), but installer throws the following error:

Checking installer requirements...
Checking operating system version: must be 4.0, 5.0, 5.1, 5.2 or 6.0. Actual 6.1 Failed <<<<"
- Server OS: Microsoft Server 2008 R2
- Validated certification matrix for ODI 10.1.3.6.1 only supports Windows Server 2000 and 2003.


Implementing this solution on Server 2003 is not an acceptable platform for us. This operating system is quite old and is nearing end-of-support from Microsoft, and thus cannot be deployed into production.
Is it possible (and supported) to install the SAP adapter with ODI 11g, which will allow for Server 2008 (per certification matrix).
 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.