Does An OBIEE 11g Installation On AIX Require A Compiler To Be Installed? (Doc ID 1562942.1)

Last updated on MAY 18, 2015

Applies to:

Business Intelligence Server Enterprise Edition - Version 11.1.1.6.0 and later
IBM AIX on POWER Systems (64-bit)

Goal

The question may arise from your IT or AIX System Administrator whether a compiler is required to install OBIEE 11g on AIX.  In some cases, such as a production operating system, a compiler installation may not be allowed to be installed.

This document intends to clarify some common misconceptions about compiler requirements.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms