Unable to Run MaxL v11.1.2.x on Linux "Failed to initialize MaxL" (Doc ID 1664143.1)

Last updated on DECEMBER 12, 2016

Applies to:

Hyperion Essbase - Version 11.1.2.3.000 and later
Information in this document applies to any platform.

Symptoms

When trying to execute MaxL using either startMaxl.sh or essmsh, getting the error:

"Failed to initialize MaxL"

All environment variables needed to run essmsh are set.
 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms