Cannot Apply Planning PSE 18509881 Because Of Patch Conflict with patch 17307819 (11.1.2.3.050) (Doc ID 1679598.1)

Last updated on JULY 28, 2016

Applies to:

Hyperion Planning - Version 11.1.2.3.500 and later
Information in this document applies to any platform.

Symptoms

It is not possible to install Hyperion Planning patch 18509881. The following error message is shown during patch installation:

Patch [ 18509881 ] conflict with patch(es) [ 17307819 ] in the Oracle Home.
To resolve patch conflicts please contact Oracle Support Services.
If you continue, patch(es) [ 17307819 ] will be rolled back and the new Patch [ 18509881 ] will be installed.


OPatch will not roll back patch 17307819 until you have rolled back dependent patch 17529887.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms