OBIA 11.1.1.8.1 -- INST-08067 ATG Repository Version 11.1.1.7.0 Is Older Than Minimum Required Repository

(Doc ID 1945173.1)

Last updated on NOVEMBER 30, 2016

Applies to:

Business Intelligence Applications Consumer - Version 11.1.1.8.1 and later
Information in this document applies to any platform.

Symptoms

Installing OBIA 11.1.1.8.1

When running configapps.sh getting the following error

INST-08067 ATG repository version 11.1.1.7.0 is older than minimum required repository version 11.1.1.7.2.

ATG does not upgrade. It gives the following error:

Nov 03 2014 14:00:07 INFO : ATG current version: 11.1.1.7.0, Target version:11.1.1.7.2
Nov 03 2014 14:00:07 SEVERE : Upgrade Artifact are not found for upgrading ATG from 11.1.1.7.0 to 11.1.1.7.2. Expected folders: /ora07/applsrod/odibiapps/mwhome/Oracle_BI1/biapps/admin/provisioning/update/11.1.1.7.2/from11.1.1.7.0/schema/oracle/atg and /ora07/applsrod/odibiapps/mwhome/Oracle_BI1/biapps/admin/provisioning/update/11.1.1.7.2/from11.1.1.7.0/sdf/atg

As a result even FSM update fails. It gives this:

Nov 03 2014 14:51:31 INFO : Dependant component: ATG, Version: 11.1.1.7.0
Nov 03 2014 14:51:31 SEVERE : Dependant component is not upgraded Component Name - ATG to version -11.1.1.7.2
Nov 03 2014 14:51:31 SEVERE : Fatal exception encountered while executing RepositoryUtil
java.lang.RuntimeException: Dependant component is not upgraded Component Name - ATG to version -11.1.1.7.2

As part of the installation the following actions have been completed:

ATG and FSM have been updated based on on documented steps. But ATG did not upgrade from 11.1.1.7.0 to 11.1.1.7.2

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms