EPM Installation Message on Linux: "Problem: This Oracle software is not certified on the current operating system." (Doc ID 1962139.1)

Last updated on AUGUST 02, 2016

Applies to:

Hyperion Essbase - Version 11.1.2.3.500 and later
Linux x86-64

Symptoms

Installing any of the EPM components on a Linux server is failing with the message:

EPMINS-01017: The selected component can be installed but warning conditions exist (OS, language, or optional dependencies).
Warning:
Checking operating system certification
Expected result: One of redhat-6, oracle-6, oracle-5.6, enterprise-4, enterprise-5,redhat-5.4,redhat-4,redhat-5,SuSE-10,SuSE-11
Actual result: oracle-Oracle
Check complete. The overall result of this check is Failed <<<<
Problem: This Oracle software is not certified on the current operating system.

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms