Error When Creating BIP Report On Two OBIEE Subject Areas (Doc ID 2002822.1)

Last updated on SEPTEMBER 28, 2016

Applies to:

Business Intelligence Suite Enterprise Edition - Version 11.1.1.7.141014 and later
Information in this document applies to any platform.

Symptoms

Created a report based on one OBIEE subject area and it works fine. Then edited the report and added another subject area that is also built on the same Business Model in OBIEE repository.
When you are in the layout editor to add a column from the second subject area, all the columns in the layout show error messages.

No data found: /Oracle BIEE:: DefaultApp::DW Project Fundings/Award Dimension::dimension/Award Type::attribute::noaggr::xsd::string
1234: /Oracle BI EE::DefaultApp::DW Project Fundings/Funding fact::dimension/Installment Amount::attribute::aggr::xsd:double
No data found: /Oracle BIEE:: DefaultApp::DW Installments/Award Dimension::dimension/Award Type::attribute::noaggr::string
1234: /Oracle BI EE::DefaultApp::DW Installments/Installment fact::dimension/Installment Amount::attribute::aggr::xsd:double



The saw logs show the reports and messages such as "Table not found"

The customer is not using a standard data model for the report. He is using 2 subject areas for each report. There seems to be some problem with the structure
of the Subject Areas that are keeping the report from showing data when they are used together in a report.
It is happening with multiple reports.

The issue occurs when the BIP report is based on Subject Areas.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms