OBIA 11g: Is OBIA supported with Windows 2012 R2?

(Doc ID 2009474.1)

Last updated on JANUARY 30, 2017

Applies to:

Business Intelligence Applications Consumer - Version 11.1.1.9.1 and later
Information in this document applies to any platform.

Goal

According to our certification matrix (below)  OBIA 11.1.1.9.x is supported against Windows Server 2012:
   

  1. Does this include R2?



    If it is supported then the version of OBIEE which is required for these versions is 11.1.1.7.141014

    The certification matrix for OBIEE quite clearly states it does NOT include 2012 R2


  2. If OBIA is not certified on R2 then can the certification matrix be updated?
  3. If it is supported then what version of OBIEE is certified with this combination?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms