Upgrade Informatica From 9.1.0 To 9.5.1 Failed As OPEN_CURSORS Not Set To a High Enough Value

(Doc ID 2011499.1)

Last updated on JANUARY 31, 2017

Applies to:

Business Intelligence Applications Consumer - Version 7.9.6.4 and later
Information in this document applies to any platform.

Symptoms

Upgrade from Informatica 9.1 to 9.5.1 fails with the following error message :-


Database type: : oracle
Database user ID: : INFA
User password: : *****
Custom String : jdbc:informatica:oracle://tkdp2datc17n4-scan.p2g.netd.hk.hsbc:1522;ServiceName=dghrd2.hk.hsbc;
Modifying odbc.ini file
Modifying odbcinst.ini file
Command Executed : /opt/oracle/product/obi/Informatica/9.1.0/tomcat/bin/infaservice.sh shutdown
Exit Code : 0
OutPut : Node 'infa_dev2_node' is not running
Error :

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms