OBIA 11.1.1.9 "Error initializing upgrade plug-in for FSM" while Upgrading FSM Component (Doc ID 2015232.1)

Last updated on JANUARY 31, 2017

Applies to:

Business Intelligence Applications Consumer - Version 11.1.1.9.1 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.1.9 version, DataWarehouse

You are installing and configuring OBIA. As part of the configuration you are trying to upgrade the Functional Setup Manager (FSM) component to version 11.1.1.7.3 following the steps for Updating FSM in the 11.1.1.9 Install Guide (E53673-01) when you receive the error:

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms