OBIEE 11g: Is it a must to Upgrade the 11.1.1.6.0 Catalog when Upgrading to 11.1.1.9.0 (Doc ID 2027539.1)

Last updated on FEBRUARY 08, 2017

Applies to:

Business Intelligence Suite Enterprise Edition - Version 11.1.1.6.0 to 11.1.1.9.0 [Release 11g]
Business Intelligence Server Enterprise Edition - Version 11.1.1.6.0 to 11.1.1.9.0 [Release 11g]
Information in this document applies to any platform.

Goal

How to upgrade from OBIEE 11.1.1.6.0 to OBIEE 11.1.1.9.0.

After you install OBIEE 11.1.1.9.0 do you need to open the catalog in 11.1.1.9.0 directly or do you need to upgrade the catalog to be compatible to 11.1.1.9.0.
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms