After Adding TimeZone Tag In Instanceconfig.xml, BI Server Not Starting (Doc ID 2056555.1)

Last updated on JANUARY 31, 2017

Applies to:

Business Intelligence Server Enterprise Edition - Version 11.1.1.7.0 and later
Information in this document applies to any platform.

Symptoms

If you add

<TimeZone>
<DefaultDataOffset>60</DefaultDataOffset>
<Logging>(GMT-08:00) Pacific Time (US & Canada); Tijuana</Logging>
<DefaultUserPreferred>(GMT-08:00) Pacific Time (US & Canada); Tijuana</DefaultUserPreferred>
<DefaultDataDisplay>(GMT-08:00) Pacific Time (US & Canada); Tijuana</DefaultDataDisplay>
</TimeZone>

in /home/oracle/app/OracleBI_MW/instances/instance1/config/OracleBIPresentationServicesComponent/coreapplication_obips1/instanceconfig.xml
the process no longer starts up:

...instances\instance1\diagnostics\logs\OracleBIPresentationServicesComponent\coreapplication_obips1\console~coreapplication_obips1~1
[Util Logger] Exception occurred:
Type:PKN3saw9ExceptionE
File:project/webxml/saxreader.cpp Line:705
Message: Expected entity name for reference, Entity publicId: /home/oracle/app/OracleBI_MW/instances/instance1/config/OracleBIPresentationServicesComponent/coreapplication_obips1/instanceconfig.xml, Entity systemId: , Line number: 128, Column number: 40

Changes

Added <TimeZone> tag in the instanceconfig.xml .

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms