11g OBIEE Mapviewer: Import Layers Is Displaying "previewing" With Out Displaying Map

(Doc ID 2077880.1)

Last updated on NOVEMBER 28, 2015

Applies to:

Business Intelligence Suite Enterprise Edition - Version 11.1.1.7.150120 and later
Information in this document applies to any platform.

Symptoms

On : 11.1.1.7.150120 version, Analytics

ACTUAL BEHAVIOR
---------------
When configuring map viewer, the map is taking a long time to load the data. It shows a message "Processing..." and displays no layers found in the schema created.

EXPECTED BEHAVIOR
-----------------------
Expect map to show up.

STEPS
-----------------------
The issue can be reproduced with the following steps:
1. download the “mvdemo_naturalearth “from the 11.1.1.7.1 download section using the following oracle download link
http://www.oracle.com/technetwork/middleware/mapviewer/downloads/index-100641.html

2. load the mvdemo_natural earth into oracle database with SID OBID and with schema name as mvdemo2.

3. Logged into http://obidev2.corp.XXX.XX.com:9704/mapviewer/

4. Update the configuration section with the data source name.

5. After setting the ODBC navigate to the data sources to check the schema created.

6. click on Create Tile Layer and selected google map with data source OBID and clicked on submit.

7. After submission log on to analytics,
Click on Administration –> Manage Map Data –> Layers –> Import Layers



Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms