My Oracle Support Banner

OBIEE 12c: Weblogic Infrastructure Install on Windows Fails With "This installer must be executed using a Java Development Kit (JDK) ..." (Doc ID 2081935.1)

Last updated on DECEMBER 05, 2017

Applies to:

Business Intelligence Server Enterprise Edition - Version 12.2.1.0.0 and later
Microsoft Windows x64 (64-bit)

Symptoms

You are trying to install OBIEE 12c on MS Windows 2012 R2 64bit.
You already downloaded and installed the JDK 1.8.0_66

But when you start the infrastructure installer, it fails with:

This installer must be executed using a Java Development Kit (JDK)
but C:\Program Files\Java\jre1.8.0_66 is not a valid JDK.

  

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.