Disclosure Management 11.1.2.3.810 Patch Set Update Fails To Install Due to Patch Conflict Within OPatch (Doc ID 2099462.1)

Last updated on JULY 17, 2017

Applies to:

Hyperion Disclosure Management - Version 11.1.2.3.589 and later
Information in this document applies to any platform.

Symptoms

You're attempting to roll out Disclosure Management PSU 11.1.2.3.810 via Opatch.  OPatch advises you that a conflict with an existing patch has been identified.  You select "Y" at the OPatch prompt to roll back the conflicting patch, but an error is generated, indicating that the roll-back failed, and the original patch fails to apply due to additional associated conflicts.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms