Error: Could not load file or assembly 'drm-migration-ui' or one of its dependencies (Doc ID 2102072.1)

Last updated on MARCH 08, 2017

Applies to:

Hyperion Data Relationship Management - Version 11.1.2.1.000 and later
Information in this document applies to any platform.

Symptoms

When you select one of the options from the Migration utility main menu, you get the error:

Exception Details: System.BadImageFormatException: Could not load file or assembly 'drm-migration-ui' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms