My Oracle Support Banner

(DISC11g)11gインストール前提条件でエラー: $$$$$DEBUG>>>>CertifiedVersions (Doc ID 2120485.1)

Last updated on MARCH 25, 2016

適用範囲:

Oracle Discoverer - バージョン 11.1.1.2.0 以降
この文書の内容はすべてのプラットフォームに適用されます。

目的

OS バージョン Red-Hat Linux バージョン 5.5. に、Oracle Discoverer 11.1.1.2をインストールし11.1.1.7 patchsetを適用することに成功しました。

OS バージョン redhat-6.7に、以前にダウンロードした同じソフトウエアを使用してOracle Discoverer 11.1.1.2をインストールし11.1.1.7 patchsetを適用しようとしています。(前述のようにインストールは成功しています。)

このOracle Discoverer 11.1.1.2をインストールしている最中に、下記のエラーメッセージが発生します。:

Check Description:This is a prerequisite condition to test whether the Oracle software is certified on the current O/S or not.
$$$$$DEBUG>>>>CertifiedVersions
Expected result: One of enterprise-5.4,enterprise-4,enterprise-5,redhat-5.4,redhat-4,redhat-5,SuSE-10
Actual Result: redhat-6.7
Check complete. The overall result of this check is: Failed <<<<



 

 


 

解決策

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


本書の内容
目的
解決策
参照情報

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.