While Migrating Data Relationship Management (DRM) to New Version The Apply Updates Process Gives back Error: "ORA-00001: unique constraint (HYP_DRM.PK_RMTRANSACTIONHISTORY) violated." (Doc ID 2123656.1)

Last updated on APRIL 14, 2016

Applies to:

Hyperion Data Relationship Management - Version 11.1.2.1.000 and later
Information in this document applies to any platform.

Symptoms

While running the upgrade-migration wizard of the DRM configuration console the following error is occurring: ORA-00001: unique constraint (HYP_DRM.PK_RMTRANSACTIONHISTORY) violated.

Changes

 Migration of DRM

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms