HSF Web Application Service Is Taking A Long Time To Start (Doc ID 2133310.1)

Last updated on MAY 06, 2016

Applies to:

Hyperion Strategic Finance - Version 11.1.2.3.500 and later
Information in this document applies to any platform.

Symptoms

HSF 11.1.2.3.500
HSS 11.1.2.3.500

The HSF Web service is taking more than 11 minutes to start.  The services are starting  using the product supplied start.bat script. It does start up fast in the Windows Services Menu, however, the WebLogic server takes the same long delay (~10 minutes) before it is in a running state.

 HSF and HSF Web on one Windows 2008 R2 server (called bishyp-tst01 in our case) and on a second Windows 2008 R2 server (called bishyp-tst02 in our case), we have EPMA and the WebLogic instance in which HSF Web is deployed. So during startup for HSF Web, it will communicate with this second server bishyp-tst02.


  When the firewall is turned off in  Windows,  on the second server bishyp-tst02, HSF starts up in a normal timeframe of about 2-3 minutes.
  If you leave Windows firewall on the second server bishyp-tst02, the long delay happens.  It takes about 11 minutes to start up.
  If you  start up the WebLogic Admin Console, with the Windows Firewall on, HSF starts up in a normal timeframe.



Is there some sort of setting in the startup script or in Weblogic that can reduce the amount of these packets being sent? Like some sort of time interval that can be increased before checking?

Changes

 New installation.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms