My Oracle Support Banner

OBIEE 12c: "[nQSError: 36010] Server version 354 cannot read the newer version 356 of the repository" Error Encountered When Trying to Edit RPD With Admin Tool, After Upgrading OBIEE to 12.2.1.0.x (Doc ID 2149453.1)

Last updated on JULY 15, 2018

Applies to:

Business Intelligence Server Enterprise Edition - Version 12.2.1.0.160419 to 12.2.1.0.160719 [Release 12g]
Linux x86-64
IBM AIX on POWER Systems (64-bit)

Symptoms

On 12.2.1.0.x version of Oracle Business Intelligence Enterprise Edition (OBIEE), the below scenario is noticed after the upgrading to 12.2.1.0.160419 or 12.2.1.0.160719:

 

 

Changes

 Upgraded OBIEE from 12.2.1.0.0 to 12.2.1.0.x (12.2.1.0.160419 or 12.2.1.0.160719).

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.