Informatica 9.6.1 Installation on Linux Fails with "Installer requires operating system Linux version 2.6.18-0 and later or 2.6.32-0 and later" Error
(Doc ID 2161045.1)
Last updated on AUGUST 15, 2019
Applies to:Business Intelligence Applications Consumer - Version 220.127.116.11 and later
Information in this document applies to any platform.
I am getting the following error when running the informatica installer for 9.6.1:
Do you want to continue? (Y/N)y
Installer requires operating system Linux version 2.6.18-0 and later or 2.6.32-0 and later.
Current operating system Linux version 2.6.39-400
Current operating system does not meet minimum requirements.
Please contact Informatica support for further assistance.
To view full details, sign in with your My Oracle Support account.
Don't have a My Oracle Support account? Click to get started!
In this Document