During OBIEE upgrade, failed at NonJ2EEManagement.ear step

(Doc ID 2172323.1)

Last updated on MARCH 31, 2017

Applies to:

Business Intelligence Server Enterprise Edition - Version and later
Information in this document applies to any platform.


While running the Configuration Assistant to update the domain the following error is seen:




The JDK was upgraded from 7u71 to 7u91 before upgrading OBIEE from to


Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms