Does EPM Support Java JDK 1.6 higher (Doc ID 2272858.1)

Last updated on JUNE 12, 2017

Applies to:

Hyperion BI+ - Version 11.1.2.4.005 and later
Information in this document applies to any platform.

Goal

We are running EPM 11.1.2.4 suite (Planning/Essbase/Reports/IR) with JDK 1.6 build 36. I know there were some vulnerabilities that are fixed by the JDK 1.6 Update 121. Do you know if we can upgrade the Java version without issue? If not, how high can we go?
 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms