Launching BIACM 11.1.1.8.1 with IE 11 Fails with Error "Current Compatibility Setting is not Supported..." (Doc ID 2285238.1)

Last updated on JULY 11, 2017

Applies to:

Business Intelligence Applications Consumer - Version 11.1.1.8.1 and later
Oracle Exalytics Software - Version 1.0.0.5.0 and later
Information in this document applies to any platform.

Symptoms

Encountering "compatibility view" setting errors when trying to access BIApps 11.1.1.8.1 Configuration Manager (BIACM) (Build 140328.1128) and "Functional Setup Data Configuration and Load Plan Administration" with Internet Explorer Version 11.0.9600.18665 web browser.

Steps to duplicate:

1) Open IE browser.
2) Submit URL: http://server.domain:9704/biacm

3) Pop-up Message from webpage:

"The current compatibility setting is not supported. Disable Compatibility View Setting before running this web page. OK"

4) Click OK and then the same error pops up again.

NOTE: The Functional Setup Data Configuration and Load Plan Administration page is visible but hangs on "fetching data."

This problem does not occur with Chrome web browser or with OBIEE 11.1.1.9.1. Problem did not start until upgrade of OBIEE 11.1.1.9.1 and is limited to using IE 11 with BIACM. Clearing browser cache does not prevent the problem.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms