My Oracle Support Banner

OBIA 11g: Compatibility Error With BIACM And Internet Explorer (IE) 11 (Doc ID 2285441.1)

Last updated on MARCH 29, 2018

Applies to:

Business Intelligence Applications Consumer - Version 11.1.1.8.1 and later
Information in this document applies to any platform.

Symptoms

OBIA 11.1.1.8.1 and higher.

Encountering "compatibility view" setting errors when trying to access BIAPPS Configuration Manager (BIACM) and "Functional Setup Data Configuration and Load Plan Administration"
with Internet Explorer Version 11 (11.0.9600.18665) web browser.

Connecting to the BIACM URL, IE Pops-up message

Clicking OK and then the same warning pops up again after credentials provided (no authentication error).

The Functional Setup Data Configuration and Load Plan Administration page are visible but hang with "fetching data."



This problem does not occur with Chrome web browser or when an older version of OBIEE 11.1.1.7.x
Problem started after OBIEE was upgraded to version 11.1.1.9.1 (keeping the same OBIA version) and is limited to using IE 11 with BIACM.
Clearing browser cache does not prevent the problem.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.