My Oracle Support Banner

OBIEE 12c :"Failed to save the connection" While Accessing Data Set in VA (Doc ID 2295362.1)

Last updated on AUGUST 14, 2018

Applies to:

Business Intelligence Suite Enterprise Edition - Version 12.2.1.1.0 and later
Information in this document applies to any platform.

Symptoms

On : 12.2.1.2.0 version, Analytics

ACTUAL BEHAVIOR
---------------
On OBIEE 12c environment. configured the sitemindre SSO.

From OBI portal connected to visual analyzer Ex : http://hostname:port/va.

and trying to create new data set. After creating the dataset…trying use the data set and trying to fetch the schema/tables during that time we got that error.

1. First time when the user login in to VA/ can able to login without any issues.

Tried with the siteminder SSO user and the database user. Both are able to login without any issues.

2. Second time when same users login , cannot able to connect with the below error.

"Failed to save the connection".

3. Noticed that first time can able to login , and second, third, ...not able to login with the same error mentioned above.  Service name/ user/passwords are same.

4. In the database it will show Inactive/ Active status for the corresponding failures.

 

Could find the below error in the obis1.diagnostics.log.

Changes

 NA

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.