Conflict issue with ADF patch installed by EPM 11.1.2.4.700

(Doc ID 2306466.1)

Last updated on OCTOBER 04, 2017

Applies to:

Hyperion Financial Management - Version 11.1.2.4.000 to 11.1.2.4.205 [Release 11.1]
Microsoft Windows x64 (64-bit)

Goal

Installing Foundation Service of EPM11.1.2.4.700, ADF patch P20326778 will be installed.

HFM 11.1.2.4.205 patch requires:

=====
Oracle Application Development Framework patch 25113405
FMW patch 13866584
FMW patch 16810628
=====

And applying P25113405 to the machine, the conflict error occurs below.

=====
Patch [ 25113405 ] conflict with patch(es) [ 20326778 ] in the Oracle Home.
To resolve patch conflicts please contact Oracle Support Services.
If you continue, patch(es) [ 20326778 ] will be rolled back and the new Patch [ 25113405 ] will be installed.
=====

Is it possible to roll back 20326778 and apply P25113405 ?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms