My Oracle Support Banner

ALERT: Required and Recommended Patch Levels For All Discoverer Versions (Doc ID 237607.1)

Last updated on JANUARY 12, 2018

Applies to:

Oracle Discoverer - Version 3.1 and later
Information in this document applies to any platform.

Goal

This document explains the minimum and recommended Discoverer patch level Administrators should apply for optimum stability, greatest feature availability and most efficient maintenance.

As of this writing, if you are beginning a new implementation of Oracle BI Discoverer then we HIGHLY recommend that you begin your project with Oracle BI Discoverer 11g (11.1.1.7.0) all other versions are out of Premier Support or are obsolete. See the information below for further details.

Premier support for Discoverer 11.1.1.7.0 ended in June 2014

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution
 Discoverer 3.x:
  
 Discoverer 4.x "Standalone":
  
 Discoverer 4.x with E-Business Suite 11i:
 Discoverer 9i (9.0.2):
 Discoverer 10g (9.0.4):
 Discoverer 10g (10.1.2.0.0):
 Discoverer 10g (10.1.2.0.2 / 10.1.2.1) General Information (see recommendations below):
 Discoverer 10g (10.1.2.2):
 

Discoverer 10g (10.1.2.3):
 Discoverer 11g (11.1.1.1.0 - 11.1.1.7.0) General Information (see recommendations below):
 Recommendations:
 Discoverer Administrator / Desktop:
 Discoverer 10g / 11g and E-Business Suite Integration:
 

Summary Table:
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.