My Oracle Support Banner

Essbase: How to Mitigate the SSL 3.0 (SSLv3) "POODLE" Vulnerability on the Oracle Process Management and Notification (OPMN) Server Component Shipped with Essbase (Doc ID 2391212.1)

Last updated on APRIL 26, 2018

Applies to:

Hyperion Essbase - Version 11.1.2.4.000 and later
Information in this document applies to any platform.

Goal

How to implement the solution in KM Document "New SSL Protocol and Cipher Options for Oracle Fusion Middleware's OPMN/ONS Component (Doc ID 1905314.1)" to mitigate the SSLv3 "POODLE" vulnerability for the Oracle Process Management and Notification (OPMN) Server component shipped with Essbase?

 

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.