My Oracle Support Banner

JDE 9.2.2.2 Integration With FDMEE .210 (Doc ID 2393771.1)

Last updated on MAY 03, 2018

Applies to:

Hyperion Financial Data Quality Management, Enterprise Edition - Version 11.1.2.4.210 and later
Information in this document applies to any platform.

Symptoms

ACTUAL BEHAVIOR
---------------
JDE 9.2.2.2 integration with FDMEE

You migrated the JDE from 9.0 to 9.2 and while trying to re-point the FDMEE integration from JDE 9.0 to JDE 9.2, received an error "could not load jdbc driver class [com.jdedwards.jdbc.driver.jdbcdriver]" when testing it with ODI.

Steps :
1.Downloaded the DAD JDE9.2.2.2 and replaced the files in ODI_MISC directory.
2.Replaced the INI files in the ODI_MISC directory.

 

EXPECTED BEHAVIOR
-----------------------
ODI Test connection should be successful



BUSINESS IMPACT
-----------------------
The issue has the following business impact:
Due to this issue, This turns to be very critical for the business to update the FDMEE to re-point it to the new JDE 9.2 and this is one of the Project milestones you are trying to achieve which will impact your go live and users.

Changes

 Integration of JDE 9.2 Adapter with FDMEE .210 and JDE 9.2.2.2

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.