My Oracle Support Banner

Upgrade Repository Database To 18c For OBIEE 12.2.1.2 (obips1,obisch1,obis1 Failed To Start) (Doc ID 2508444.1)

Last updated on NOVEMBER 05, 2020

Applies to:

Business Intelligence Suite Enterprise Edition - Version 12.2.1.2.180717 and later
Information in this document applies to any platform.

Symptoms

Upgraded Repository Database for OBIEE 12.2.1.2 to Oracle Database 18.5.
Upgrade want well with no issue, but when  try to start OBIEE, 3 components failed to start.


 
Planning migration OBIEE to 12.2.1.4 after upgrading the repository database.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.