My Oracle Support Banner

After upgrading to OBIEE 12.2.1.4 cannot download RPD - Error [nQSError: 13042] Repository password is wrong. (Doc ID 2564917.1)

Last updated on AUGUST 27, 2021

Applies to:

Business Intelligence Suite Enterprise Edition - Version 12.2.1.4.0 and later
Information in this document applies to any platform.

Symptoms

 After upgrade from OBIEE 12.2.1.0 to 12.2.1.4 downloadrpd doesn't accept the rpd password.

[oracle@abc:bin]$ ./datamodel.sh downloadrpd -O /backup/xyz.rpd -U weblogic -p <password> -si ssi
RPD Password:
Service Instance: ssi

Operation failed.
An exception (Error changing rpd task, exit value = 15, output= Copyright (c) 1997-2018 Oracle Corporation, All rights reserved
Version 12.2.1.4.0
[nQSError: 13042] Repository password is wrong.
Password for repository:
) occurred during execution, please check server logs for more detailed information.
System exit code: 1

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.