My Oracle Support Banner

When Attempting To Connect To Financial Close Management (FCM) In Excel Via Smart View, An Error Is Thrown: "You are connecting to an older version of the server" (Doc ID 2630226.1)

Last updated on AUGUST 11, 2021

Applies to:

Hyperion Financial Close Management - Version 11.1.2.4.201 and later
Information in this document applies to any platform.

Symptoms

Error when selecting CM as a Smart View provider in Excel: "you are connecting to an older version of the server."

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.