My Oracle Support Banner

Exalytics|OBIEE 12.2.1.4: Opatch Error "Patch xxxxxx requires OPatch version 13.9.4.0.0" When Trying to Apply OBIEE Bundle Patches 12.2.1.4.191015 And Above (Doc ID 2697051.1)

Last updated on AUGUST 02, 2020

Applies to:

Business Intelligence Suite Enterprise Edition - Version 12.2.1.4.191015 and later
Oracle Exalytics Software - Version 2.0.0.1.0 and later
Information in this document applies to any platform.

Symptoms

Trying to upgrade OBIEE Bundle Patch 12.2.1.4.191015 and above following <> , Required and Recommended Patches and Patch Sets For Oracle Business Intelligence 12c and Oracle Analytics Server.However it errors with:

 

Changes

 Upgrade OBIEE to 12.2.1.4.191015 and above

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.